User Tools

Site Tools


columns_ui:supported_os

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
columns_ui:supported_os [2013/04/04 14:16]
fooamp [Windows]
columns_ui:supported_os [2015/09/06 17:30] (current)
musicmusic
Line 4: Line 4:
  
 ^ Operating System       ^ Supported ^ ^ Operating System       ^ Supported ^
-| Windows 8              | **Yes**       |+| Windows 10             | **Yes**       | 
 +| Windows 8 and 8.1      | **Yes**       |
 | Windows 7              | **Yes**       | | Windows 7              | **Yes**       |
-| Windows Server 2008    | **Yes**       | +| Windows Vista          | **Yes** ((Service Pack 2 required))      
-| Windows Vista          | **Yes**       | +| Windows XP             | **No** ((Last version of Columns UI that supports Windows XP SP1 is 0.3.8.8))       |
-| Windows Server 2003    | **Yes**       +
-| Windows XP             | **Yes** ((Service Pack 1 or newer only))       |+
 | Windows Me             | **No       ** | | Windows Me             | **No       ** |
-| Windows 2000           | **No** ((Last version of foo_ui_columns that supports Windows 2000 is 0.2)) |+| Windows 2000           | **No** ((Last version of Columns UI that supports Windows 2000 is 0.2)) |
 | Windows 98             | **No       ** | | Windows 98             | **No       ** |
 | Windows NT 4.0         | **No       ** | | Windows NT 4.0         | **No       ** |
 | Windows 95             | **No       ** | | Windows 95             | **No       ** |
columns_ui/supported_os.txt · Last modified: 2015/09/06 17:30 by musicmusic