User Tools

Site Tools


columns_ui:supported_os

This is an old revision of the document!


Supported Operating Systems

Windows

Operating System Supported
Windows Vista Yes 1)
Windows Server 2003 Yes
Windows XP Yes 2)
Windows Me No
Windows 2000 No 3) 4)
Windows 98 No
Windows NT 4.0 No
Windows 95 No
1)
Make sure you are using the latest version of foobar2000 and other components.
2)
Service Pack 1 or newer only
3)
Last version of foo_ui_columns that supports Windows 2000 is 0.2
4)
Using 32 bpp images (with an alpha channel) in the buttons toolbar is not supported on Windows 2000
columns_ui/supported_os.1198806279.txt.gz · Last modified: 2007/12/28 01:44 by musicmusic